Stec Records Forum - Discussions about software and hardware used to make music.
gfxgfx
 
Welcome, Guest.

Login with username, password and session length

November 24, 2017, 07:19:15 AM
logo
gfxgfx
gfxgfx
 
Check out our new MPX G2 Help Panel.
gfxgfx

gfx* Home Help Search Calendar Login Registergfx
The Stec Records Forum  |  Audio Gear  |  Audio Interfaces  |  TASCAM US-1800 fails after 6 months « previous next »
Pages: [1] Go Down Print
Author Topic: TASCAM US-1800 fails after 6 months  (Read 1907 times)
bsellon
Chief Administrator
Administrator
Hero Member
*****
Offline Offline

Posts: 770


Time reveals truth.


WWW Email
« Reply #2 on: March 05, 2015, 11:24:09 AM »

Just wanted to post an update on my experience with the TASCAM US-1800.

It finally came back in September and I did some very preliminary tests which indicated it was working; recorded some midi and audio, but I was weary about overlapping the hostility I was feeling about this equipment failure with the music I create and haven't done any recording since.  I'm still not sure if it was something I did to break the device or if it was a design problem but my confidence in the device couldn't have been lower. I think that, in the back of my mind, I expected it to fail again, and, sure enough, after months of recording-celibacy I connected it up and attempted to record some sounds from my new Korg SV-1 keyboard and had the headroom meters stop after about a minute. I was also recording the midi data out of the keyboard and Sonar (8) continued to record without reporting an error so I just kept going. Not surprisingly, only a few seconds of audio was recorded along with a complete midi track.  I calmly closed the app, shut off my computer and continued playing and have not looked at it since. I'm not sure if it died or had some setting that needed to be tweaked (I'll post again when I get to the bottom of it and am not quite so pissed) but at this point I'm not liking the TASCAM US-1800 very much and will be looking for a different brand to replace it. 
Logged
bsellon
Chief Administrator
Administrator
Hero Member
*****
Offline Offline

Posts: 770


Time reveals truth.


WWW Email
« Reply #1 on: August 27, 2014, 02:26:30 PM »

I had the TASCAM US-1800 for just over 6 months when it stopped being recognized by my laptop and had its USB LED on constantly (should only be on when a valid USB is detected). I ran a few tests including checking the (external) power supply but it looked like USB interface was dead even though the monitor mix worked ok.

I contacted TASCAM support and though the device is in warranty, I was informed that a $100 service charge was required to get the device fixed.  This $300 interface just became a $400 interface (actually more like a $600 interface when lost time and shipping are added in).  I might take a peak under the hood for an out of warranty device but there may be ECOs (changes) or other updates that might prevent future failures so I ante'd up.  Still waiting to hear back.
Logged
The Stec Records Forum  |  Audio Gear  |  Audio Interfaces  |  TASCAM US-1800 fails after 6 months « previous next »
Pages: [1] Go Up Print 
Jump to:  
Powered by MySQL Powered by PHP SMF 2.0.2 | SMF © 2011, Simple Machines
Apollo design by Bloc
Valid XHTML 1.0! Valid CSS!
Page created in 0.188 seconds with 20 queries.